Ordin nr.32 din 23.06.2010 cu privire la modificarea şi completarea Ordinului directorului Serviciului de Informaţii şi Securitate nr.64 din 7 decembrie 2006
SERVICIUL DE INFORMAŢII ŞI SECURITATE
O R D I N
cu privire la modificarea şi completarea Ordinului directorului
Serviciului de Informaţii şi Securitate nr.64 din 7 decembrie 2006
nr. 32 din 23.06.2010
(în vigoare 02.07.2010)
Monitorul Oficial nr.110-113 art.390 din 02.07.2010
* * *
Abrogat: 19.07.2016
Ordinul Serviciului de Informaţii şi Securitate nr.69 din 15.07.2016
În scopul perfecţionării şi ajustării reglementărilor naţionale la standardele internaţionale, recomandările şi practica Uniunii Europene în domeniul semnăturii digitale şi în temeiul Legii nr.264-XV din 15 iulie 2004 cu privire la documentul electronic şi semnătura digitală,
ORDON:
1. Se aprobă modificările şi completările ce se operează în Normele tehnice în domeniul semnăturii digitale, aprobate prin Ordinul directorului Serviciului de Informaţii şi Securitate nr.64 din 7 decembrie 2006 (Monitorul Oficial al Republicii Moldova, 2007, nr.112-116, art.481) (se anexează).
2. Controlul executării prezentului ordin se atribuie domnului Valentin DEDIU, director adjunct al Serviciului de Informaţii şi Securitate al Republicii Moldova.
| DIRECTORUL SERVICIULUI | |
| DE INFORMAŢII ŞI SECURITATE | Gheorghe MIHAI |
Chişinău, 23 iunie 2010. |
|
| Nr.32. |
Anexă
la Ordinul Directorului
Serviciului de Informaţii şi Securitate
nr.32 din 23 iunie 2010
Normele tehnice în domeniul semnăturii digitale, aprobate prin Ordinul directorului Serviciului de Informaţii şi Securitate nr.64 din 7 decembrie 2006 se modifică şi se completează după cum urmează:
1. Pct.3 se completează cu un nou alineat, cu următorul cuprins:
"validarea datelor şi protocolul serverului de certificare – procedura de confirmare a validităţii şi corectitudinii documentelor electronice semnate cu semnătura digitală, valabilităţii certificatelor cheilor publice şi posedării sau existenţei datelor."
2. Pct.4 va avea următorul cuprins:
"4. Cheile publice şi private ale persoanelor împuternicite ale centrelor de certificare a cheilor publice (în continuare – centre de certificare) şi ale utilizatorilor semnăturii digitale se creează cu mijloacele semnăturii digitale în conformitate cu cerinţele standardului FIPS 140-2 Security Requirements For Cryptographic Modules, nivelele 3 sau 4, sau SMV CWA 14169:2008 Dispozitive de siguranţă pentru crearea semnăturilor "EAL4+" sau SMV ISO/CEI 19790:2008 Tehnologia informaţiei. Tehnici de securitate. Cerinţe de securitate pentru module criptografice."
3. Pct.5 se exclude.
4. Se completează cu un nou punct, 101, cu următorul cuprins:
"101. Termenul de valabilitate a cheii private a serviciului de marcă temporară (TSP), serviciului de verificare on-line a statutului certificatului (OCSP), serviciului de validare a datelor şi protocolul serverului de certificare (DVCS) şi certificatului cheii publice, ce corespunde cheii private a serviciului, constituie 2 ani şi 6 luni."
5. Se completează cu un nou punct, 102, cu următorul cuprins:
"102. Termenul de valabilitate a cheii private a utilizatorului semnăturii digitale şi certificatului cheii publice, ce corespunde cheii private a utilizatorului semnăturii digitale, constituie 1 an."
6. Pct.12 va avea următorul cuprins:
"12. Suportul material, ce conţine cheia privată a persoanei împuternicite a centrului de certificare şi a utilizatorului semnăturii digitale, trebuie să corespundă cerinţelor standardului FIPS 140-2 Security Requirements For Cryptographic Modules, nivelele 3 sau 4, sau SMV CWA 14169:2008 Dispozitive de siguranţă pentru crearea semnăturilor "EAL4+" sau SMV ISO/CEI 19790:2008 Tehnologia informaţiei. Tehnici de securitate. Cerinţe de securitate pentru module criptografice."
7. Pct.13 va avea următorul cuprins:
"13. Suportul material ce conţine cheia privată a utilizatorului semnăturii digitale suplimentar la standardele enumerate în punctul 12 trebuie să corespundă şi cerinţelor standardului PKCS#15 Cryptographic Token Information Syntax Standard."
8. Pct.19 va avea următorul cuprins:
"19. La expirarea termenului de valabilitate a cheii private, ea se foloseşte pînă la expirarea termenului de valabilitate a certificatului cheii publice ce corespunde acestei chei private numai pentru semnarea listei certificatelor revocate."
9. Se completează cu un nou punct, 191, cu următorul cuprins:
"191. După expirarea termenului de valabilitate a certificatului cheii publice ce corespunde chei private menţionate la pct.19, cheia privată se distruge."
10. La pct.25 sintagma "IETF RFC 3280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile." se substituie cu sintagma "IETF RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile şi IETF RFC 3739 Qualified Certificates Profile."
11. La pct.26 sintagma "IETF RFC 3280" se substituie cu sintagma "IETF RFC 5280".
12. La pct.26 sintagma "anexa nr.3" se substituie cu sintagma "anexa nr.4".
13. Pct.28:
subpct.3) va avea următorul cuprins:
"3) IETF RFC 3494 Lightweight Directory Access Protocol version 2 (LDAPv2) to Historic Status;"
subpct.4) va avea următorul cuprins:
"4) IETF RFC 4523 Lightweight Directory Access Protocol (LDAP) Schema Definitions for X.509 Certificates."
14. Se completează cu un nou punct, 281, cu următorul cuprins:
"281. Structura certificatului serviciului verificării on-line a statutului certificatului (OCSP) este prezentată în anexa nr.3 la prezentele Norme tehnice."
15. Pct.31 în final se completează cu sintagma:
"sau IETF RFC 5126 CMS Advanced Electronic Signatures (CAdES) şi XML Advanced Electronic Signatures (XAdES)."
16. La pct.32, subpct.5) va avea următorul cuprins:
"5) FIPS Publication 186-3 Digital Signature Standard (DSS) sau SMV ISO/CEI 14888-2-2009 Tehnologia informaţiei. Tehnici de securitate. Semnături digitale cu anexă. Partea 2: Mecanisme bazate pe o descompunere în factori a unui întreg."
17. La pct.33 subpct.3) va avea următorul cuprins:
"3) FIPS Publication 180-3 Secure Hash Standard (SHS) sau SM ISO/CEI 10118-3:2006 Tehnologia informaţiei. Tehnici de securitate. Funcţii hash. Partea 3: Funcţii hash dedicate."
18. Pct.35 în final se completează cu sintagma:
"sau IETF RFC 1305 :Network Time Protokol (NTP)."
19. Se completează cu un nou punct, 36, cu următorul cuprins:
"36. Structura certificatului serviciului de marcă temporală (TSP) este prezentată în anexa nr.3 la prezentele Norme tehnice."
20. Se completează cu un nou capitol, VI, cu următorul cuprins:
"VI. VALIDAREA DATELOR ŞI PROTOCOLUL SERVERULUI DE CERTIFICARE
37. Validarea datelor şi protocolul serverului de certificare se efectuează în conformitate cu cerinţele recomandării IETF RFC 3029 Data Validation and Certification Server Protocols (DVCS).
38. Structura certificatului serviciului validării datelor şi protocolul serverului de certificare (DVCS) este prezentată în anexa nr.3 la prezentele Norme tehnice."
21. Anexele la Normele tehnice în domeniul semnăturii digitale vor avea următorul cuprins:
|
Anexa nr.1 la Normele tehnice în domeniul semnăturii digitale Structura certificatului cheii publice a persoanei împuternicite a centrului de certificare Certificatul cheii publice a persoanei împuternicite a centrului de certificare conţine următoarele cîmpuri: |
|||
| Denumirea (în engleză) |
Descrierea | Conţinutul | Notă |
|
|
|||
| Version | Versiunea | V3 | |
| Serial Number | Numărul de înregistrare a certificatului | Numărul | |
| Issuer | Datele de identificare ale centrului de certificare, emitent al certificatului | CN = Denumirea certificatului centrului de certificare L = Localitatea S = Statul OU = Subdiviziunea persoanei juridice numele, prenumele persoanei împuternicite a centrului de certificare, IDNP O = Denumirea persoanei juridice, IDNO C = Codul statului |
|
| Validity | Termenul de valabilitate a certificatului | Valabil de la: "__" ______ 20__ oo:mm:ss GMT Valabil pînă la: "__" _____ 20__ oo:mm:ss GMT |
|
| Subject | Datele de identificare ale centrului de certificare, titular al certificatului | CN = Denumirea certificatului centrului de certificare L = Localitatea S = Statul OU = Subdiviziunea persoanei juridice numele, prenumele persoanei împuternicite a centrului de certificare, IDNP O = Denumirea persoanei juridice, IDNO C = Codul statului |
|
| Subject Public Key Info | Cheia publică | Cheia publică a persoanei împuternicite a centrului de certificare | |
| Signature Algorithm | Algoritmul semnăturii emitentului certificatului | Denumirea algoritmului semnăturii digitale a emitentului certificatului | |
| Signature Value | Semnătura digitală a emitentului certificatului | Semnătura emitentului în conformitate cu algoritmul utilizat | |
|
|
|||
| Authority Key Identifier | Identificatorul cheii emitentului certificatului | Identificatorul cheii private a persoanei împuternicite a centrului de certificare, emitentului certificatului | Numai în certificatele centrelor de certificare subordonate |
| Subject Key Identifier | Identificatorul cheii titularului certificatului | Identificatorul cheii private a persoanei împuternicite a centrului de certificare, corespunzătoare prezentului certificat | |
| Key Usage | Utilizarea cheii | Semnătura digitală în certificate, semnătura digitală în lista certificatelor revocate | CRITIC |
| Private Key Usage Period | Termenul de valabilitate a cheii private | Nu mai tîrziu de: "__" ______ 20__ oo:mm:ss GMT | |
| Certificate Policies | Politica de certificare a centrului de certificare | Identificatorul politicii = toate politicile de emitere. Informaţiile calificatorului politicii |
Poate fi CRITIC |
| Basic Constraints | Restricţii de bază | Tipul subiectului = СА Limitarea lungimii lanţului de certificate = lipseşte (în certificatul centrului de certificare de nivel superior), sau = 1 (în caz de emitere certificatelor pentru centrele de certificare subordonate şi utilizatorii semnăturii digitale) şi = 0 (în caz de emitere certificatelor numai pentru utilizatorii semnăturii digitale) |
CRITIC |
| CRL Distribution Point | Punctul de distribuţie a listei certificatelor revocate | Sursa publicării listei certificatelor revocate | |
| Authority Information Access | Accesul la informaţiile despre centrul de certificare | Modalitatea de acces la informaţiile despre centrul de certificare | Numai în certificatele centrelor de certificare subordonate |
|
Anexa nr.2 la Normele tehnice în domeniul semnăturii digitale Structura certificatului cheii publice a utilizatorului semnăturii digitale Certificatul cheii publice a utilizatorului semnăturii digitale conţine următoarele cîmpuri: |
|||
| Denumirea (în engleză) |
Descrierea | Conţinutul | Notă |
|
|
|||
| Version | Versiunea | V3 | |
| Serial Number | Numărul de înregistrare a certificatului | Numărul | |
| Issuer | Datele de identificare ale centrului de certificare, emitent al certificatului | CN = Denumirea certificatului centrului de certificare L = Localitatea S = Statul OU = Subdiviziunea persoanei juridice numele, prenumele persoanei împuternicite a centrului de certificare, IDNP O = Denumirea persoanei juridice, IDNO C = Codul statului |
|
| Validity | Termenul de valabilitate a certificatului | Valabil de la: "__" ______ 20__ oo:mm:ss GMT Valabil pînă la: "__" _____ 20__ oo:mm:ss GMT |
|
| Subject | Datele de identificare ale utilizatorului semnăturii digitale, titular al certificatului | Serialnumber = IDNP a utilizatorului semnăturii digitale CN = Numele, prenumele utilizatorului semnăturii digitale L = Localitatea de domiciliu a utilizatorului semnăturii digitale S = Statul OU = Subdiviziunea persoanei juridice, în care activează utilizatorul semnăturii digitale, după caz O = Denumirea persoanei juridice, IDNO, în care activează utilizatorul semnăturii digitale, după caz P = Telefonul utilizatorului semnăturii digitale, după caz T = Funcţia deţinută de către utilizatorul semnăturii digitale, după caz C = Codul statului |
|
| Subject Public Key Info | Cheia publică | Cheia publică a utilizatorului semnăturii digitale | |
| Signature Algorithm | Algoritmul semnăturii emitentului certificatului | Denumirea algoritmului semnăturii digitale a emitentului certificatului | |
| Signature Value | Semnătura digitală a emitentului certificatului | Semnătura emitentului în conformitate cu algoritmul utilizat | |
|
|
|||
| Authority Key Identifier | Identificatorul cheii emitentului certificatului | Identificatorul cheii private a persoanei împuternicite a centrului de certificare, emitentului certificatului | |
| Subject Key Identifier | Identificatorul cheii titularului certificatului | Identificatorul cheii private a utilizatorului semnăturii digitale, corespunzătoare prezentului certificat | |
| Key Usage | Utilizarea cheii | Irevocabilitatea | CRITIC |
| Certificate Policies | Politica de certificare a centrului de certificare | Identificatorul politicii Informaţiile calificatorului politicii |
Poate fi CRITIC |
| Subject Alternative Name | Numele alternativ al titularului certificatului | RFC822 Name = Poşta electronică a utilizatorului semnăturii digitale | |
| Basic Constraints | Restricţii de bază | Tipul subiectului = utilizatorul final Limitarea lungimii lanţului de certificate = lipseşte |
Poate fi şi poate fi CRITIC |
| CRL Distribution Point | Punctul de distribuţie a listei certificatelor revocate | Sursa publicării listei certificatelor revocate | |
| Authority Information Access | Accesul la informaţiile despre centrul de certificare | Modalitatea de acces la informaţiile despre centrul de certificare | |
| Qualified certificate Statements | Criteriu ce determină că certificatul este destinat pentru formarea semnăturii cu putere juridică | Identificatorul certificatului, ce determină că certificatul este destinat pentru formarea semnăturii cu putere juridică în conformitate cu actele normative în domeniul semnăturii digitale, poate conţine restricţii cu privire la aplicarea acestui certificat. | |
|
Anexa nr.3 la Normele tehnice în domeniul semnăturii digitale Structura certificatului cheii publice a serviciului de marcă temporală (TSP), serviciului verificării on-line a statutului certificatului (OCSP) şi a serviciului validării datelor şi protocolul serverului de certificare (DVCS) Certificatul cheii publice a serviciilor TSP, OCSP sau DVCS conţine următoarele cîmpuri: |
|||
| Denumirea (în engleză) |
Descrierea | Conţinutul | Notă |
|
|
|||
| Version | Versiunea | V3 | |
| Serial Number | Numărul de înregistrare a certificatului | Numărul | |
| Issuer | Datele de identificare ale centrului de certificare, emitent al certificatului | CN = Denumirea certificatului centrului de certificare L = Localitatea S = Statul OU = Subdiviziunea persoanei juridice numele, prenumele persoanei împuternicite a centrului de certificare, IDNP O = Denumirea persoanei juridice, IDNO C = Codul statului |
|
| Validity | Termenul de valabilitate a certificatului | Valabil de la: "__" ______ 20__ oo:mm:ss GMT Valabil pînă la: "__" _____ 20__ oo:mm:ss GMT |
|
| Subject | Datele de identificare al centrului de certificare | CN = Denumirea certificatului centrului de certificare L = Localitatea S = Statul OU = Subdiviziunea persoanei juridice O = Denumirea persoanei juridice, IDNO C = Codul statului |
|
| Subject Public Key Info | Cheia publică | Cheia publică a persoanei împuternicite a centrului de certificare | |
| Signature Algorithm | Algoritmul semnăturii emitentului certificatului | Denumirea algoritmului semnăturii digitale a emitentului certificatului | |
| Signature Value | Semnătura digitală a emitentului certificatului | Semnătura emitentului în conformitate cu algoritmul utilizat | |
|
|
|||
| Authority Key Identifier | Identificatorul cheii emitentului certificatului | Identificatorul cheii private a persoanei împuternicite a centrului de certificare, emitentului certificatului | |
| Subject Key Identifier | Identificatorul cheii titularului certificatului | Identificatorul cheii private a persoanei împuternicite a centrului de certificare, corespunzătoare prezentului certificat | |
| Key Usage | Utilizarea cheii | Irevocabilitatea, semnătura digitală | NE-CRITIC |
| Certificate Policies | Politica de certificare a centrului de certificare | Identificatorul politicii = toate politicile de emitere. Informaţiile calificatorului politicii |
Poate fi CRITIC |
| Basic Constraints | Restricţii de bază | Tipul subiectului = utilizatorul final Limitarea lungimii lanţului de certificate = lipseşte |
Poate fi şi poate fi CRITIC |
| CRL Distribution Point | Punctul de distribuţie a listei certificatelor revocate | Sursa publicării listei certificatelor revocate | |
| Extended Key Usage | Domeniul extins de utilizare a cheii | Identificatorul ce determină că certificatul este destinat pentru serviciul de marcă temporară (TSP), pentru serviciului verificării on-line a statutului certificatului (OCSP) sau pentru serviciul validării datelor şi protocolul serverului de certificare (DVCS) | CRITIC |
| Authority Information Access | Accesul la informaţiile despre centrul de certificare | Modalitatea de acces la informaţiile despre centrul de certificare | |
|
Anexa nr.4 la Normele tehnice în domeniul semnăturii digitale Structura listei certificatelor revocate (CRL) Lista certificatelor revocate a centrului de certificare conţine următoarele cîmpuri: |
|||
| Denumirea (în engleză) |
Descrierea | Conţinutul | Notă |
|
|
|||
| Version | Versiunea | V2 | |
| Signature | Algoritmul semnăturii emitentului CRL | Denumirea algoritmului semnăturii digitale a emitentului CRL | |
| Issuer | Emitentul CRL | CN = Denumirea centrului de certificare L = Localitatea S = Statul OU = Subdiviziunea persoanei juridice numele, prenumele persoanei împuternicite a centrului de certificare, IDNP O = Denumirea persoanei juridice, IDNO C = Codul statului |
|
| This Update | Data emiterii CRL | "__" ______ 20__ oo:mm:ss GMT | |
| Next Update | Data următoarei actualizări a CRL | "__" ______ 20__ oo:mm:ss GMT | |
| Revoked Certificates | Lista certificatelor revocate | userCertificate Numărul de serie a certificatului (CertificateSerialNumber) revocationDate Data revocării sau suspendării valabilităţii certificatului (Time) |
|
| Signature Algorithm | Algoritmul semnăturii emitentului certificatului | Denumirea algoritmului semnăturii digitale a emitentului certificatului | |
| Signature Value | Semnătura digitală a emitentului certificatului | Semnătura emitentului în conformitate cu algoritmul utilizat | |
|
|
|||
| Authority Key Identifier | Identificatorul cheii emitentului certificatului | Identificatorul cheii private a persoanei împuternicite a centrului de certificare, care a fost utilizat pentru semnarea CRL | |
| CRL Number | Numărul de ordine | Numărul de ordine a CRL | |
| Reason Code | Codul cauzei revocării certificatului | "0" Nu este indicată "1" Compromiterea cheii private "2" Compromiterea centrului de certificare "3" Schimbarea apartenenţei "4" Certificatul a fost schimbat "5" Încetarea activităţii "6" Suspendarea valabilităţii |
|