Приказ N 57 от 03.10.2024 об утверждении технических требований в области квалифицированных доверительных услуг
СЛУЖБА ИНФОРМАЦИИ И БЕЗОПАСНОСТИ
П Р И К А З
об утверждении технических требований в области
квалифицированных доверительных услуг
№ 57 от 03.10.2024
(в силу 10.10.2024)
Мониторул Офичиал ал Р. Молдова № 423-426 ст. 789 от 10.10.2024
* * *
Согласно ст.35 ч.(2) п.f) Закона № 124/2022 об электронной идентификации и доверительных услугах (Официальный монитор Республики Молдова, 2022 г., № 170-176, ст.317)
ПРИКАЗЫВАЮ:
1. Утвердить Технические требования в области квалифицированных доверительных услуг (прилагаются).
2. Приказ директора Службы информации и безопасности Республики Молдова № 69/2016 "Об утверждении Технических норм в области усовершенствованной квалифицированной электронной подписи" (Официальный монитор Республики Молдова, 2016, № 115-116, ст.1201), с последующими изменениями, признать утратившим силу.
3. Настоящий приказ вступает в силу со дня его опубликования в Официальном мониторе Республики Молдова.
| ДИРЕКТОР | Александру МУСТЯЦА |
| № 57. Кишинэу, 3 октября 2024 г. | |
Утверждены
Приказом директора Службы информации
и безопасности Республики Молдова
№ 57 от 03.10.2024 г.
ТЕХНИЧЕСКИЕ ТРЕБОВАНИЯ
в области квалифицированных доверительных услуг
I. ОБЩИЕ ПОЛОЖЕНИЯ
1. Технические требования в области квалифицированных доверительных услуг (далее – Требования ) устанавливают нормы и требования соответствия стандартам и рекомендациям в области квалифицированных доверительных услуг, принципам формирования инфраструктуры открытых ключей, в частности:
1) Требования к открытому и закрытому ключу для квалифицированных доверительных услуг;
2) Требования к квалифицированным электронным подписям и квалифицированным электронным печатям;
3) Требования к квалифицированным сертификатам электронной подписи или электронных печатей;
4) Требования к квалифицированным электронным меткам времени;
5) Требования к квалифицированным зарегистрированным услугам электронного распространения;
6) Требования к квалифицированным сертификатам для аутентификации веб-страницы;
7) Требования к безопасным спискам.
II. ТРЕБОВАНИЯ К ОТКРЫТОМУ И ЗАКРЫТОМУ КЛЮЧУ ДЛЯ
КВАЛИФИЦИРОВАННЫХ ДОВЕРИТЕЛЬНЫХ УСЛУГ
2. Закрытый и открытый ключ квалифицированного поставщика доверительных услуг создаются с использованием квалифицированного устройства создания электронной подписи, установленного в режиме FIPS в соответствии с требованиями FIPS 140-2 Security Requirements For Cryptographic Modules, уровни 3 или 4, или сертифицированы Common Criteria не менее "EAL4", или сертифицированы Common Criteria не менее "EAL4", или SM EN 419 211 Profiluri de protecţie pentru dispozitive securizate de creare a semnăturii, или SM EN 419 221 Profiluri de protecţie pentru module criptografice TSP.
3. Минимальная длина открытых и закрытых ключей составляет:
1) пользователей квалифицированных доверительных услуг – 2048 бит для алгоритма RSA и 256 бит для алгоритма ECC;
2) квалифицированных поставщиков доверительных услуг – 4096 бит для алгоритма RSA и 384 бита для алгоритма ECC.
4. Срок действия закрытого ключа пользователя квалифицированных доверительных услуг и сертификата открытого ключа, соответствующего закрытому ключу, составляет:
1) до 2 лет включительно – для минимальной длины открытого и закрытого ключей 2048 бит, для алгоритма RSA;
2) до 3 лет включительно – для минимальной длины открытого и закрытого ключей 3072 бита, для алгоритма RSA и 256 бит для алгоритма ECC;
3) до 5 лет – для минимальной длины открытого и закрытого ключей 4096 бит для алгоритма RSA и 384 бит для алгоритма ECC.
5. Управление закрытыми и открытыми ключами квалифицированного поставщика доверительных услуг осуществляется в соответствии с рекомендациями:
1) IETF RFC 4210 Internet X.509 Public Key Infrastructure; Certificate Management Protocol (CMP);
2) IETF RFC 6712 Internet X.509 Public Key Infrastructure – HTTP Transfer for the Certificate Management Protocol (CMP);
3) IETF RFC 4211 Internet X.509 Public Key Infrastructure Certificate Request Message Format (CRMF).
6. Закрытые ключи поставщиков квалифицированных доверительных услуг создаются и хранятся на материальных носителях, выполняющих криптографические функции – устройствах для создания квалифицированных электронных подписей или печатей. Криптографические операции по созданию открытого и закрытого ключа квалифицированных поставщиков доверительных услуг и созданию квалифицированной электронной подписи с использованием закрытого ключа поставщика должны выполняться на микрочипе физического носителя.
7. Закрытые ключи пользователей квалифицированных доверительных услуг создаются и хранятся на устройствах создания квалифицированной электронной подписи или электронной печати.
III. ТРЕБОВАНИЯ К КВАЛИФИЦИРОВАННОЙ
ЭЛЕКТРОННОЙ ПОДПИСИ И ПЕЧАТИ
8. Квалифицированные электронные подписи и печати должны соответствовать положениям хотя бы одного из следующих стандартов:
1) SM ETSI EN 319 132 Semnături electronice şi infrastructuri (ESI). Semnături digitale în format XAdES (SM ETSI TS 103 171 Semnături electronice şi infrastructuri (ESI), Profil de bază XAdES; SM ETSI TS 101 903 Semnături electronice şi infrastructuri (ESI). Semnături electronice avansate XML (XAdES));
2) SM ETSI EN 319 122 Semnături electronice şi infrastructuri (ESI). Semnături digitale în format CAdES (SM ETSI TS 103 173 Semnături electronice şi infrastructuri (ESI), Profil de bază CAdES; SM ETSI TS 101 733 Semnături electronice şi infrastructuri (ESI). Semnături electronice avansate CMS (CAdES));
3) SM ETSI EN 319 142 Semnături electronice şi infrastructuri (ESI). Semnături digitale în format PAdES. Partea 1: Elemente de construcţie şi semnături de bază PAdES (SM ETSI TS 103 172 Semnături electronice şi infrastructuri (ESI), Profil de bază PAdES; SM ETSI TS 102 778 Semnături electronice şi infrastructuri (ESI). Profil PDF avansat al semnăturii electronice);
4) SM ETSI EN 319 162 Semnături electronice şi infrastructuri (ESI). Containere de semnături asociate (ASiC) (SM ETSI TS 103 174 Semnături electronice şi infrastructuri (ESI). Profil de bază ASiC).
9. Создание и проверка квалифицированной электронной подписи и квалифицированной электронной печати должны соответствовать требованиям, установленным следующими стандартами или рекомендациями:
1) SM ISO/CEI 9796 Tehnologia informaţiei. Tehnici de securitate. Scheme de semnături digitale care restabilesc mesaje;
2) SM SR ISO/CEI 14888 Tehnologia informaţiei. Tehnici de securitate. Semnături digitale cu supliment;
3) IETF RFC 3447 Public Key Cryptography Standards PKCS#1: RSA Cryptography Specifications, versiunea 2.1;
4) FIPS Publication 186-3 Digital Signature Standard (DSS).
10. Поставщики квалифицированных доверительных услуг должны использовать хеш-функцию SHA-256 или более сложную хэш-функцию.
11. Алгоритмы хеш-функций должны соответствовать требованиям одного из следующих стандартов:
1) SM ISO/CEI 10118-1 Tehnologia informaţiei. Tehnici de securitate. Funcţii hash;
2) FIPS Publication 180-3 Secure Hash Standard (SHS).
IV. ТРЕБОВАНИЯ К ВАЛИДАЦИИ КВАЛИФИЦИРОВАННОЙ ЭЛЕКТРОННОЙ
ПОДПИСИ И КВАЛИФИЦИРОВАННОЙ ЭЛЕКТРОННОЙ ПЕЧАТИ
[Название Главы IV в редакции Приказа СИБ N 40 от 19.06.2026, в силу 26.06.2026]
[Пкт.12-18 утратили силу согласно Приказу СИБ N 39 от 19.06.2026, в силу 26.06.2026]
V. ТРЕБОВАНИЯ К КВАЛИФИЦИРОВАННЫМ
ЭЛЕКТРОННЫМ МЕТКАМ ВРЕМЕНИ
19. Метки времени должны соответствовать положениям следующих стандартов:
1) SM EN 319 422 Semnături electronice şi infrastructuri (ESI). Profiluri pentru protocolul de marcare temporală şi pentru marca temporală;
2) SM EN 319 421 Semnături electronice şi infrastructuri (ESI). Cerinţe de politică şi de securitate pentru furnizorii de servicii de încredere care emit mărci temporale;
3) IETF RFC 3161 Internet X.509 Public Key Infrastructure Time-Stamp Protocol;
4) IETF RFC 5905: Network Time Protokol Version 4: Protocol and Algoritms Specification.
20. Срок действия закрытого ключа службы квалифицированных электронных меток времени (TSP), службы онлайн-проверки статуса сертификата (OCSP), службы проверки данных и протокола сервера сертификации (DVCS), а также сертификата открытого ключа, который соответствует закрытому ключу сервиса, составляет 5 лет.
VI. ТРЕБОВАНИЯ К КВАЛИФИЦИРОВАННЫМ ЗАРЕГИСТРИРОВАННЫМ
УСЛУГАМ ЭЛЕКТРОННОГО РАСПРОСТРАНЕНИЯ И К ПРОВЕРКЕ
КВАЛИФИЦИРОВАННОЙ ЭЛЕКТРОННОЙ ПОДПИСИ И ПЕЧАТИ
[Пкт.21 утратил силу согласно Приказу СИБ N 40 от 19.06.2026, в силу 26.06.2026]
22. Проверка квалифицированной электронной подписи и квалифицированной электронной печати должна соответствовать требованиям:
1) стандарту SM ETSI TS 119 172-4 Semnături electronice şi infrastructuri (ESI). Politici de semnătură. Partea 4: Reguli de aplicabilitate a semnăturii (politica de validare) pentru semnăturile/ sigiliile electronice europene calificate care utilizează liste de încredere;
2) стандарту SM ETSI TS 102 853 Semnături electronice şi infrastructuri (ESI). Proceduri şi politici de validare a semnăturii;
3) стандарту IETF RFC 3029 Data Validation and Certification Server Protocols (DVCS).
VII. ТРЕБОВАНИЯ К КВАЛИФИЦИРОВАННЫМ СЕРТИФИКАТАМ
ДЛЯ АУТЕНТИФИКАЦИИ ВЕБ-СТРАНИЦЫ
23. Квалифицированные сертификаты для аутентификации веб-страницы должны соответствовать положениям хотя бы одного из следующих стандартов:
1) SM EN 319 412-4 Semnături electronice şi infrastructuri (ESI). Profiluri de certificate. Partea 4: Profil de certificat pentru certificatele de site-uri web;
2) SM EN 319 411-1 Semnături electronice şi infrastructuri (ESI). Cerinţe de politică şi de securitate pentru furnizorii de servicii de încredere care emit certificate. Partea 1: Cerinţe generale;
3) SM EN 319 411-2 Semnături electronice şi infrastructuri (ESI). Cerinţe de politică şi de securitate pentru furnizorii de servicii de încredere care emit certificate. Partea 2: Cerinţe pentru furnizorii de servicii de încredere care emit certificate calificate UE;
4) SM ETSI EN 319 412-5 Semnături electronice şi infrastructuri (ESI). Profiluri de certificate. Partea 5: QCStatements;
5) SM ISO/IEC 9594-8:2021 Tehnologia informaţiei. Interconexiunea sistemelor deschise. Partea 8: Linie directoare. Structura certificatului cheii-publice şi a atributului.
VIII. ТРЕБОВАНИЯ К БЕЗОПАСНЫМ СПИСКАМ
[Пкт.24-27 утратили силу согласно Приказу СИБ N 58 от 20.08.2026, в силу 26.08.2026]